Downloads and Privacy site not available

Incident Report for Oak National Academy

Resolved

The cause of this incident has now been resolved at the service provider and all systems are fully operational.
Posted Jun 17, 2022 - 17:41 BST

Monitoring

The websites are now behaving as expected. We're monitoring to ensure they stay fixed.
Posted Jun 17, 2022 - 15:29 BST

Update

We are continuing to investigate this issue.
Posted Jun 17, 2022 - 14:40 BST

Investigating

We are currently experiencing problems with a few aspects of our service:

* Displaying worksheets on the Classroom
* Downloading presentations, worksheets, quizzes etc
* Privacy centre website

These issues are caused by an outage at one of our hosting providers. We will get things back online as soon as possible.
Posted Jun 17, 2022 - 14:39 BST
This incident affected: Google Apps Classroom.