Teachers and Classroom Platform
Incident Report for Oak National Academy
Postmortem

This issue was caused by an problem with the varnish cache built on top of Google’s Firebase hosting, and was resolved by Google, and reported on their status page: https://status.firebase.google.com/incident/Hosting/20005

Posted Nov 16, 2020 - 16:33 GMT

Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:32 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 16:09 GMT
Investigating
We're aware of downtime with:

classroom.thenational.academy
teachers.thenational.academy

We're investigating the issue and will update as soon as possible
Posted Nov 16, 2020 - 15:45 GMT