Multiple services disrupted

Incident Report for Oak National Academy

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 10:21 BST

Monitoring

A fix has been implemented by Cloudflare and all Oak services are now online. We will continue to monitor.

See Cloudflare Status for more information: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 08:24 BST

Identified

This outage appears to be related to a major outage affecting sites using Cloudflare. We're expecting a fix to applied shortly.

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 08:10 BST

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 08:10 BST

Investigating

We are currently investigating a major downtime event across Oak's platform. This initially appears to be related to be a widespread internet network outage.
Posted Jun 21, 2022 - 07:54 BST
This incident affected: Cloudflare London, United Kingdom - (LHR).