Database Issues, Short Downtime Required
Incident Report for Oak National Academy
Resolved
The incident has been resolved. Downtime on the public website appears to have been zero or minimal. We apologise if you suffered any inconvenience. We are investigating root causes to prevent this from happening again.
Posted Jun 17, 2024 - 10:42 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 10:30 BST
Investigating
We are investigating, we anticipate a short time when the website will be unavailable
Posted Jun 17, 2024 - 10:23 BST