Slow Loading
Incident Report for Oak National Academy
Resolved
This incident has been resolved
Posted Aug 29, 2024 - 13:11 BST
Identified
The issue is related to an upstream system.
Posted Aug 29, 2024 - 11:04 BST
Investigating
We are currently investigating an issue where the homepage is loading slowly.
Posted Aug 29, 2024 - 10:40 BST
This incident affected: Netlify High-Performance Edge Network.