Lesson assets not loading

Incident Report for Oak National Academy

Resolved

Permissions have been updated and access has been restored to resources on the Oak site
Posted Mar 13, 2026 - 10:48 GMT

Monitoring

We have fixed the underlying permissions issue and fixes are currently rolling out to the live site.
Posted Mar 12, 2026 - 15:44 GMT

Identified

Lesson assets are not viewable to users due to a permissions fault. We have identified the issue and are working on a solution.
Posted Mar 12, 2026 - 10:06 GMT