Classroom app failing to load briefly for some users

Incident Report for Oak National Academy

Resolved

This incident has been resolved.
Posted Jun 22, 2022 - 13:57 BST

Monitoring

Some users are seeing the Classroom app failing to load with a message about "too many redirects". We have investigated and believe we have resolved the issue, we are now monitoring.

For any users affected, reloading the page should clear the issue.
Posted Jun 22, 2022 - 12:16 BST