Intermittent uptime across Oak platform
Incident Report for Oak National Academy
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:12 BST
Update
This incident is currently being monitored following resolution of the issues with Fastly's service provision: https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 12:05 BST
Identified
There is an ongoing major internet outage affecting multiple services including Oak National Academy. We are monitoring the situation and hope to return to normal service as soon as the internet is plugged back in.
Posted Jun 08, 2021 - 11:38 BST
Investigating
We are currently investigating this issue which appears to be due to part of our underlying hosting platform and is affecting a significant number of sites globally.
Posted Jun 08, 2021 - 11:04 BST